By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by Allendale Jan 24th

Myford ML7 4 way tool holder

All Topics | Latest Posts

Search for:  in Thread Title in  
Bruce Stephenson17/01/2021 16:23:30
20 forum posts
7 photos

Hi All,

I am tearing what's left of my hair out over my Myford ML7. I brought it around 10 years ago now (first lathe). It looked ok with a nice new coat of paint, but once I started using it and the tool got slightly loaded, it was evident that all was not well with it with major amounts of chatter going on and worn bearings all over the place. For this reason it sat idle for a few years, but last year I decided to overhauled it and have now got it back to a good lathe again with new bearings, bed and lead-screws etc.
I also brought a used Myford 4-way tool holder and a new set of 8mm cutting tools. I started doing a cut on it the other day when I noticed it wasnt cutting cleanly despite everything being tight and new.
Checked tool height and found that the tool sits slightly high and needs lowering. I initially thought that the best way was to mill a skim off the bottom of the tool-holder, but quickly realised that there is no scope to do this as the grub-screw holding the locking spring/pin in place will not allow hardly any material being taken off either the bottom or top faces of the lower block of the tool holder body. I dont want to start taking bits off the tools themselves as this is a pain and they are only 8mm tools in the first place.
I cannot really understand it as I have scrapped the carriage when I was truing it up to the new bed (which would have brought tool heights down if anything). I havent modified the cross-slide or top slides and have a genuine Myford 4-way tool holder, part number 1410.
So why is that I am finding that the tools are sitting slightly high? What can I do about it? Unless I have got the wrong 4-way tool holder, it just doesnt make sense.

Cheers,

B

Edited By Bruce Stephenson on 17/01/2021 16:26:06

Hopper17/01/2021 16:38:09
avatar
5200 forum posts
114 photos

That's odd. The 4-way original toolpost on my ML7 was made to hold 3/8" toolbits. So 8mm would fit no problem, in fact needing some shims under them.

But it was holding 10mm insert tooling about 20 thou too high. So I milled 20 thou off the bottoms of the recesses where the tool bit sits and all works fine now. I did the milling in the lathe, holding a 1/2" end milling cutter in the three jaw lathe chuck and packing the toolpost up on suitable blocks and shims until I got the exact height I wanted.

Sounds like you might have a different toolpost if 8mm is causing problems. But the fix could be the same.

Maybe yours is an ML10 toolpost or something like that??

Edited By Hopper on 17/01/2021 16:39:10

Steviegtr17/01/2021 16:40:53
avatar
1912 forum posts
253 photos

I am not sure of your toolholder. I have a couple that came with the myford super 7 . they are just a square block of steel with the 4 slots for the cutters. It is the bit about the ball bearing in the bottom i don't get.

I fitted a QCTP to mine & the height was above what was required. I took my top slide.(Compound) to the engine grinders in Castleford & got them to surface gring 3mm from the top face. Now i have the ability to use up to 16mm cutters. Picture of mine & a link to myford site where they show the slides for the ML7.

Steve.

ML7 compounds.

toolpost fitted.jpg

Hopper17/01/2021 17:18:47
avatar
5200 forum posts
114 photos

PS looking at the internet and past threads on this forum for Myford 1410 toolpost it looks like Myford have sold a few different versions over the years, some of them in later years perhaps supplied by outside aftermarket sources so there may be some variation.

Harry Wilkes17/01/2021 17:36:48
avatar
1054 forum posts
64 photos

Bruce another good source of info/advice would be to join the Myford group link

I had over the past sought advice from this group

H

Pete Rimmer17/01/2021 17:38:50
915 forum posts
56 photos

Beware if you skim too much off the base the tool support can bend down when you clamp the tools. I once had a toolpost where this had occurred.

Bruce Stephenson17/01/2021 19:02:38
20 forum posts
7 photos

Thanks for the info guys.

The tool is pretty close and just a touch out by the looks of it. It looks to be a couple of hundreth's (mm) high when I line it up with a center in the chuck (I will measure it tomorrow). I was expecting it to be low if anything as many say that they have to shim an 8mm tool up to the correct height.
Anyways, it is what it is and I have no idea why? I reckon I could get away with a slight shave off the bottom of the tool holder, but you cant go very far due to the lock-pin assembly and threaded hole (as shown as per example in the photograph).

Thanks for all the feedback to date.

B

tool holder.jpg

Howard Lewis17/01/2021 19:11:28
4448 forum posts
8 photos

Instead of butchering some original part, I would be looking to mill the bottom of the shank of the tool to bring it down, or even slightly below, centre height (with a view to a small amount of shim to bring the tool up to centre height if needed)

In any case, the toolpost may be hardened..

And even if it isn't if you overdo the work, no one makes a precision putting on tool.to correct the error.

If you get it wrong you have scrapped an item that is more expensive, and possibly harder to replace, than a cutting tool.

You wouldn't start machining the lathe bed to bring the tool down to centre height would you?

Remember the Amateur Radio motto KISS Keep It Simple Stupid; and take the easy options.

Howard

Hopper18/01/2021 01:46:29
avatar
5200 forum posts
114 photos

You've got me intrigued now. Below is a pic of my 1410 toolpost with 10mm tool in use. The thickness of the bottom section below the tool is now .290" (7.4mm) since i machined about 20 thou off it to fit the 10mm tooling instead of the 3/8" it was previously used with.

That is rather thin now that Howard mentions it but they all look a bit that way in pics online. And my base was concave by a few thou when I got it from its extremely abusive previous owners ( a squad of electricians in a motor rebuilding business, not machinists.)

I wonder if you could measure yours by comparison because I am wondering if the previous owners had already machined my toolpost down to fit larger tooling? I had always assumed it was factory standard, but perhaps not.

I think i milled out the slots rather than just take a facing cut across the base because then there would not have been clearance on top of the ratchet gear that sits in the middle of it. I'm quite happy with the result and it seems to work well. Just need to be careful not to overtighten the tool clamping bolts and distort the whole thing. I do find such parts on the Myford more flimsy than on my old M-Type Drummond so take due care.

I did try machining the bottoms of toolholders but they were hard and tough and I think would need a carbide end mill which I did not have at the time. Could not do a good job on them with a HSS milling cutter. Just skated all over the place instead of cutting.

 

toolpost.jpg

Edited By Hopper on 18/01/2021 01:53:41

Edited By Hopper on 18/01/2021 01:55:38

Bruce Stephenson18/01/2021 11:43:31
20 forum posts
7 photos

Hi Hopper,

Looking at your tool holder I would definitely be confident enough to say that yours has been skimmed. The picture I posted before was actually one I nicked off an ebay post as it was nice, crisp, and clear shot of a 1410 tool holder. although I haven't measured mine, I have around 1 mm meat top and bottom of the grub-screw hole for the indexing(?) pin. Yours looks excruciatingly thin in this area.

What I cant get my head around as I outlined above, there is an assumption that these tool holders were probably designed so a 3/8ths tool was on dead-center. Why then mine with an 8 mm tool is a couple of 100ths high, beats me (especially when you consider I have scraped the carriage to bed it in with the new lathe bed).... Weird...I subscribe to the old adage: its easier to take off than add on.....

As to your post Howard, yes agreed. But then nothing is as straightforward as first thought. I don't have a milling facility to readily access. The last time I inquired to get a bit of milling/grinding done for a pretty straightforward job, it was around £70 upwards, which comfortably exceeds the replacement of a similar part from RDG. Now translate that to 8 tools in my latest purchase that will need modification....


Hey ho.... Its been frustrating (and bloody expensive) getting this darn thing set up properly... but equally educational....

B

8722a42d-6870-48c7-b91b-a79bdef5affb.jpeg

DC31k18/01/2021 15:08:09
390 forum posts
1 photos

Would it be worth measuring the overall thickness of your compound slide, including base, and asking someone else to do the same to confirm they are the same?

Maybe do the same for the 4-way toolpost, but measuring from underside to bottom of tool slot.

Even measure from the ways to the top of the cross-slide and compare.

Finally, check spindle and tailstock centre height above ways.

Howard Lewis18/01/2021 15:23:37
4448 forum posts
8 photos

You don't necessarily have to have a mill to reduce the thickness of the tool shanks.

you could mount each tool shank min the 4 jaw and turn metal off the underside of the shank.

(One of the Royal navy trade tests was to produce a hexagon nut; so it can be done! )

It will be an interrupted cut, but as long as you don't get too brave you should manage quite nicely.

And probably get a better finish than in a mill possibly.

But smacks of Catch 22.

You need to have done the first one to be able to do the rest, unless you have one tool that you can set on centre height.

Howard

SillyOldDuffer18/01/2021 15:36:16
Moderator
6878 forum posts
1539 photos

How strange. And it's come up before. In this old thread there appear to be 3 Myford 1410 tool-holder owners, all with good reason to believe they have the genuine Myford item, but different dimensions.

DC31k suggests measuring the compound slide and saddle. Maybe Myford updated their kit a few times over the years and the holder comes in various sizes to suit?

Dave

Bruce Stephenson19/01/2021 12:56:08
20 forum posts
7 photos

Hi Hopper,

Just reading your post again and realised that my wires were crossed as you clearly state that you skimmed around 20/thou off, whereas I had confirmed what you already wrote! Sorry...

Just for the record mine is 9mm thick at the bottom section of the toolholder.

B

P.S. Here it tis here....7039ee89-78c3-45aa-b5e9-0d6411147ee7.jpeg

Edited By Bruce Stephenson on 19/01/2021 13:03:12

Howard Lewis19/01/2021 13:01:27
4448 forum posts
8 photos

In the search for rigidity, I would rather reduce the tool holder shank, rather than the Toolpost.

Hopefully, the spring and pawl for the ratchet have not been lost?

A non engineer friend was twice sold Myford toolposts without the spring, pawl or ratchet wheel!

Howard

Bruce Stephenson19/01/2021 13:14:24
20 forum posts
7 photos

Hi Howard,

All the bits are still there. As for machining down tools each time, what a pain that is however, especially as I am already using 8mm tools. I just can’t for the life of me understand why they are sitting high? I mean lathes don’t grow, if anything, they shrink with wear...

I don’t want to be grinding off material off the bottom of tools. I will contact the Myford agents and see what they say. Meanwhile I’m getting tired of the damn thing, nothing is straightforward on this machine. If I were using 10mm tools, then it would make sense.

All I want is a lathe that doesn’t need constant modifications to do even the most basic of jobs....that is, get a decent clean cut would be a start....

Grrr, getting frustrated...and time to throw the tool holder out and go back to the original crappy holder shimmed up.

B

Bruce Stephenson19/01/2021 13:51:53
20 forum posts
7 photos

Seems having a rant can sometimes do one good! Just refitted the toolholder and may have just found out the problem?...gawd.

I refitted the toolholder and took a look to make sure it was seating down properly. There was a big chunk of light visible between the bottom of the tool holder and the upper surface of the top slide. Hmmmm, wonder what happens when I tighten it down? Did that and it looked ok and seem to have disapeared . As I have lost my feeler gauges and am waiting for new ones to arrive, I thought I would get an old headstock bearing shim and see if that could be inserted. It went in about 20mm...huh....

Took off the tool holder to discover there is a slight curve to the surface. Obviously there is wear here too and needs bringing back to a perfectly fat surface, as it is probably seating down on an angle, thus throwing out the tool tip heights as the tool holder is not sitting truly flat...as I said, it never seems to end! So I will get the topslide surface skimmed perfectly flat, which should sort out my conundrum?

But at least I am moving forward again....hopefully

Gordon A19/01/2021 15:24:41
157 forum posts
4 photos

The problem of an ML7 top slide being no longer flat on the upper surface is probably due to the long-time use of the original "elephants foot and boat tool holder. This can be easily rectified using the lathe itself if you have an angle plate or vertical slide and a fly cutter or large endmill. If you look up Steve Jordan's channel on Youtube where he reduces the height of his topslide, his method can be used just to skim the upper surface flat.

It will save you the cost of grinding unless you know a man who will do it free of course.

Gordon

Hopper20/01/2021 00:11:55
avatar
5200 forum posts
114 photos
Posted by Bruce Stephenson on 19/01/2021 12:56:08:

Hi Hopper,

Just reading your post again and realised that my wires were crossed as you clearly state that you skimmed around 20/thou off, whereas I had confirmed what you already wrote! Sorry...

Just for the record mine is 9mm thick at the bottom section of the toolholder.

B

P.S. Here it tis here....7039ee89-78c3-45aa-b5e9-0d6411147ee7.jpeg

Edited By Bruce Stephenson on 19/01/2021 13:03:12

Thanks for the measurement. Yours definitely looks to not have as much meat above or below that plunger hole as mine did before machining, or the one in the generic pic posted earlier in the thread. As your thickness is 9mm, exactly 1.6mm or 1/16" more than mine was before machining, it may be that Myford made these with two different thickness bottom sections to suit 5/16 and 3/8 tooling respectively. Interesting.

You should be able to dress that bottom surface and the top of the top slide with a 10" flat bastard file. File evenly from one direction, then from 90 degrees to that in order to get a flat finish. You can then rub the surface on some emery paper on a sheet of glass or the table of your drill press etc to get final flatness and finish. Use a figure 8 motion when rubbing to get an even finish.

Howard Lewis22/01/2021 16:37:01
4448 forum posts
8 photos

Horridbthought!

The toolpost is sitting on the Cross Slide, rather than being propped up on the ratchet wheel? There should be a counterbore in the lower surface to clear the wheel.

Howard

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of Model Engineer or Model Engineers' Workshop? Use our magazine locator links to find your nearest stockist!

Find Model Engineer & Model Engineers' Workshop

Latest Forum Posts
Support Our Partners
JD Metals
emcomachinetools
ChesterUK
Eccentric July 5 2018
cowells
Warco
Eccentric Engineering
Subscription Offer

Latest "For Sale" Ads
Latest "Wanted" Ads
Get In Touch!

Do you want to contact the Model Engineer and Model Engineers' Workshop team?

You can contact us by phone, mail or email about the magazines including becoming a contributor, submitting reader's letters or making queries about articles. You can also get in touch about this website, advertising or other general issues.

Click THIS LINK for full contact details.

For subscription issues please see THIS LINK.

Digital Back Issues

Social Media online

'Like' us on Facebook
Follow us on Facebook

Follow us on Twitter
 Twitter Logo

Pin us on Pinterest