By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by Allendale Jan 24th

iPadOS 14

All Topics | Latest Posts

Search for:  in Thread Title in  
Michael Gilligan19/09/2020 10:46:56
avatar
18704 forum posts
915 photos

I have upgraded my iPad to iPadOS 14 and am now experiencing some difficulties using this forum

.

Most immediately noticeable is that I have no cursor visible when composing or editing a post. The double-tap highlight works, but there no normal ‘text-editing’ cursor.

Second ... I have now tried, twice, to reply to Daniel’s post on another thread [quoting some of his text] ... On both attempts, the post has not appeared !!

Would any other users of iPad OS please make a note of any other odd behaviours.

Thanks

MichaelG.

bernard towers19/09/2020 11:05:49
275 forum posts
82 photos

No problems here as you can see suggest total shutdown and reboot, it is sometimes required but not stated.

V8Eng19/09/2020 11:25:53
1626 forum posts
32 photos

Forgot to quote. See next post.

Edited By V8Eng on 19/09/2020 11:29:06

V8Eng19/09/2020 11:28:30
1626 forum posts
32 photos
Posted by Michael Gilligan on 19/09/2020 10:46:56:

I have upgraded my iPad to iPadOS 14 and am now experiencing some difficulties using this forum

.

Most immediately noticeable is that I have no cursor visible when composing or editing a post. The double-tap highlight works, but there no normal ‘text-editing’ cursor.

Second ... I have now tried, twice, to reply to Daniel’s post on another thread [quoting some of his text] ... On both attempts, the post has not appeared !!

Would any other users of iPad OS please make a note of any other odd behaviours.

Thanks

MichaelG.


 

Sorry to hear that you are having issues.

I updated mine yesterday evening, it went smoothly just as I have come to expect after using iPads for a few years now.

The cursor works as before and if this post appears then obviously that aspect works on mine.

Edited By V8Eng on 19/09/2020 11:30:56

iPad Pro 10.5”

Edited By V8Eng on 19/09/2020 11:35:13

Michael Gilligan19/09/2020 11:29:40
avatar
18704 forum posts
915 photos
Posted by bernard towers on 19/09/2020 11:05:49:

No problems here as you can see suggest total shutdown and reboot, it is sometimes required but not stated.

.

I thought upgrade of the OS involved a ‘total shutdown and reboot’ ... but I will try as you suggest

What device are you using, Bernard ?

MichaelG.
using iPad Pro 9.7”

.

P.S.

I suspect this ‘missing cursor’ may be somehow related to the clever new ‘Scribble’ option, which is active on my iPad [although I am currently “finger-painting”]

Michael Gilligan19/09/2020 11:34:20
avatar
18704 forum posts
915 photos
Posted by V8Eng on 19/09/2020 11:28:30:
Posted by Michael Gilligan on 19/09/2020 10:46:56:

[…]

 

Sorry to hear that you are having issues.

I updated mine yesterday evening, it went smoothly just as I have come to expect after using iPads for a few years now.

The cursor works as before and if this post appears then obviously that aspect works.

Edited By V8Eng on 19/09/2020 11:29:21


Thanks ... Yes, mine went very smoothly too

 

I will be back after a re-boot !!

MichaelG.

.

Edit: Rejoice with me ...  I have a cursor !

Thanks to you both yes

PostScript ___ Just to note that my reply to Daniel [on the other thread] has also appeared

... I will probably never understand what happened there.

Edited By Michael Gilligan on 19/09/2020 11:46:44

Mike Poole19/09/2020 12:49:35
avatar
Moderator
3055 forum posts
72 photos

The update on my phone went smoothly but the iPad didn’t seem to complete and had a second go before fully installing, the reboot seemed to be part of the installation process.

Mike

SillyOldDuffer19/09/2020 13:44:40
Moderator
7473 forum posts
1648 photos
Posted by Michael Gilligan on 19/09/2020 11:34:20:
Posted by V8Eng on 19/09/2020 11:28:30:
Posted by Michael Gilligan on 19/09/2020 10:46:56:

[…]

... PostScript ___ Just to note that my reply to Daniel [on the other thread] has also appeared

... I will probably never understand what happened there.

...

Probably nothing to do with your upgrade because I notice similar glitches on Linux. Rarely my post doesn't appear instantly, or - more often, but still unusual - other posts insert themselves before mine so it looks as if I'm parroting existing answers or haven't bothered to read the thread before hitting Send.

Doesn't only happen on this forum.

Chief suspect is caching. They're an excellent way of improving performance but it's possible for one of the local copies lurking in the system to be reused when it should be refreshed. Eventually (milliseconds or minutes) it is refreshed, and our computers catch up. Cache errors can occur in the home computer and router, or inside the Internet, or in the Server farm. Transactional systems like Banks use sessions and locking to stop cache errors but it's mostly avoided because the overheads are so high.

Dave

Enough!19/09/2020 17:36:40
1719 forum posts
1 photos
Posted by Michael Gilligan on 19/09/2020 10:46:56:

Second ... I have now tried, twice, to reply to Daniel’s post on another thread [quoting some of his text] ... On both attempts, the post has not appeared !!

FWIW, Michael, the exact same thing happened to me responding to Daniel in (probably) the same thread. I was using Firefox in a Windows desktop though so your problem may not be related to the iOS upgrade.

I thought it might be another thread in process of being locked but I don't know.

Michael Gilligan19/09/2020 18:31:00
avatar
18704 forum posts
915 photos

Dave, and Bandersnatch

Thanks for the comments ... I note that both my posts in reply to Daniel are visible now : so I think we can assume that the problem was unrelated to iPadOS 14, and that they were just doing circuits in the æther ... like aircraft waiting to land.

MichaelG.

Neil Wyatt21/09/2020 23:06:55
avatar
Moderator
18727 forum posts
729 photos
80 articles

May I assume the iOS14 issue is resolved?

Neil

Michael Gilligan21/09/2020 23:42:13
avatar
18704 forum posts
915 photos
Posted by Neil Wyatt on 21/09/2020 23:06:55:

May I assume the iOS14 issue is resolved?

Neil

.

You may indeed, Neil yes

MichaelG.

.

Edit: although, for the sake of pedantic exactitude, my problem was with iPadOS 14 angel

Edited By Michael Gilligan on 21/09/2020 23:45:12

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of Model Engineer or Model Engineers' Workshop? Use our magazine locator links to find your nearest stockist!

Find Model Engineer & Model Engineers' Workshop

Latest Forum Posts
Support Our Partners
rapid Direct
Dreweatts
Eccentric July 5 2018
JD Metals
Warco
emcomachinetools
cowells
walker midge
Eccentric Engineering
Subscription Offer

Latest "For Sale" Ads
Latest "Wanted" Ads
Get In Touch!

Do you want to contact the Model Engineer and Model Engineers' Workshop team?

You can contact us by phone, mail or email about the magazines including becoming a contributor, submitting reader's letters or making queries about articles. You can also get in touch about this website, advertising or other general issues.

Click THIS LINK for full contact details.

For subscription issues please see THIS LINK.

Digital Back Issues

Social Media online

'Like' us on Facebook
Follow us on Facebook

Follow us on Twitter
 Twitter Logo

Pin us on Pinterest