By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by Allendale Jan 24th

Boxford aud

Noisy

All Topics | Latest Posts

Search for:  in Thread Title in  
Swarfy15/07/2020 19:18:40
25 forum posts

Hi

haven’t logged on lately as I’ve been busy with woodworking projects .i bought my boxford aud a few months back but haven’t really used it much till lately now I’m using it a couple of things I think are needing attention the first one being noise ,when the lever that engages forward or reverse traverse is engaged it is very noisy when in neutral it’s fine but going towards the chuck the traverse is noisy even with no movement taking place ? The other thing that’s worrying me is when turning or drilling quite heavy it looks to me like the chuck or headstock is getting pushed back only very slightly but when you back of it seems to spring back only very slightly but definetley movement I tried a bar under the chuck and there doesn’t seem to be any play up or down am I being petty ? Tia

Brian H15/07/2020 20:06:07
avatar
1675 forum posts
109 photos

Hello Swarfy, do you know if the bearings in the headstock are the 'sealed for life' type or are there a pair of screw-down grease cups on the headstock?

My AUD was very noisy and turned out to be a worn bearing in the underdrive unit. Replacements were very cheap and easy to fit.

Brian

Bazyle15/07/2020 20:46:48
avatar
5290 forum posts
201 photos

Check the nut that holds the headstock down at the front. It is very difficult to get a spanner on (I made a special one) and if the previous owner took it apart they might not have tightened it up properly.

William Chitham16/07/2020 09:44:45
44 forum posts
14 photos

Mine is pretty noisy too with the feed engaged, I reckon lot of it comes from the idler gear. The bearing is quite worn and it rattles and clanks when engaged. I'm considering how to fix the wear, maybe a bush (oilite?) or even ball or roller bearings. I have made a couple of new gears out of Delrin and it definitely runs quieter with those fitted. Thick grease can help, eg chain oil.

William.

Dave Halford16/07/2020 09:55:31
801 forum posts
8 photos

Swarfy,

Your noise is either the gears in the end cover or the gearbox given that running in neutral is OK. The Mk1 eardrum is quite good at discerning which is the culprit. Re reading your post, are you saying that powering away from the chuck is OK? if so it's one of the two the tumble gears.

If you bought it with fresh paint and very clean it's likely been apart and not properly reassembled as Bazyle suggests.

Swarfy16/07/2020 11:11:52
25 forum posts

Morning all

Have stripped it down to just needing to remove the spindle I can feel slight

Movement if I grab each end of the end of the spindle and there is slight side to side

On the disc where the belt runs on the shaft, the whole thing moves probably 10though ish I took the two gears off the selector shaft (with the nuts behind) 9 on the eccentric pins both were loose is that correct sorry to seem dumb but I've never had a Boxford before! Give me a cnc sliding head anyday, sorry if I'm not explaining it very well

Tia

Brian H16/07/2020 11:33:58
avatar
1675 forum posts
109 photos

Swarfy, a good site for info is;

**LINK**

Down the left side of the page you will find Files etc. Lots of good info on there.

Please keep us up to date with progress.

Brian

Bazyle16/07/2020 12:30:05
avatar
5290 forum posts
201 photos

"On the disc where the belt runs on the shaft" if you mean the main pulley in the middle of the spindle then that is often a poor fit (worn) because people don't lubricate it when using back gear.

On this well known site there is a link to a diagram of the gearbox which may help.

Swarfy16/07/2020 12:46:41
25 forum posts

Managed to get the spindle out not sure how you tell if roller bearings are knackered but they both look very good I tried to get a spanner on the headstock hold down bolt but couldn't now the shaft is out I notice the plate is loose why it didn't show before is beyond me any idea of the size and how on earth did you make a spanner? Cheers for all the advice, where are the bearings in the tumbler gear as mentioned for checking

Lee Rogers16/07/2020 13:30:55
avatar
64 forum posts

I'm not farmilliar with the Boxford but before you start palying with main bearings have a look at the end float. Too often misdiagnosed as a main bearing problem.

Bazyle16/07/2020 17:30:05
avatar
5290 forum posts
201 photos

It is the same size nut as the rear hold down which is easy to get to and the tailstock one aswell. But most spanners are cranked over at 30 degrees. So I filed a bit of plate to a heaxagon hole with no offset. It is also quite short so with it and the regular spanner I can do small increments. Slow but you only do it once every 25 years. Another option would be a new 'nut' with a dozen tommy bar holes around it.

Resetting the bearings. There is no enfloat on a lathe! There should be preload which the Boxford/Southbend book "Know your Lathe" I think tells you about. I think it involves a piece of string around the chuck (5in) and a fisherman's sprng balance to measure the torque to rotate.

Edited By Bazyle on 16/07/2020 17:31:59

Swarfy17/07/2020 08:47:15
25 forum posts

Well thanks everyone for all the help and advice and thanks very much bazyle for the info on the hold down bolts both of which weren’t done up anywhere near tight the front one was actually floppy .i still have the increase in noise when feeding towards the chuck not as noisy feeding away and not a thing in neutral the tumble gears bazyle mentions if I’m looking at the right gears don’t seem to have bearings just fitted to an eccentric shaft ? Tia

Howard Lewis18/07/2020 05:50:40
3375 forum posts
2 photos

If the gears are on eccentric shafts, it sounds as if the mesh can be adjusted.

Gears should not run without backlash, nor should they run with excess backlash.

A good way of setting the gears is to secure the shafts with a piece of card trapped in the mesh between the gears. Use something like 0.002 - 0.003" (0.050 - 0.075 mm) card or paper.

Correct meshing may reduce noise levels, and probably wear!

Howard

Speedy Builder518/07/2020 07:33:55
2027 forum posts
144 photos

I have had a Southbend and now the Boxford AUD, that headstock bolt is difficult to tighten, I wonder if a big Allen cap screw would be any better if you could find one, probably need a shortened Allen wrench, otherwise a 1/2" socket with the square end machined down and then welded onto a bit of 5mm x 10mm bar ?? - Use a 12 pointed socket, not the 6 pointed hex style.

Swarfy18/07/2020 08:18:27
25 forum posts

I managed to get on the bolt in the end and got about 3 turns on it so great I will also follow your advice with the meshing setting thanks again all

Clive Brown 118/07/2020 08:38:26
452 forum posts
14 photos

Here's my Boxford headstock bolt spanner.. The available angle to turn the bolt is very small. Not a clever design.p1020781.jpg

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of Model Engineer or Model Engineers' Workshop? Use our magazine locator links to find your nearest stockist!

Find Model Engineer & Model Engineers' Workshop

Latest Forum Posts
Support Our Partners
Warco
ChesterUK
Eccentric July 5 2018
EngineDIY
Allendale Electronics
cowells
emcomachinetools
Eccentric Engineering
Subscription Offer

Latest "For Sale" Ads
Latest "Wanted" Ads
Get In Touch!

Do you want to contact the Model Engineer and Model Engineers' Workshop team?

You can contact us by phone, mail or email about the magazines including becoming a contributor, submitting reader's letters or making queries about articles. You can also get in touch about this website, advertising or other general issues.

Click THIS LINK for full contact details.

For subscription issues please see THIS LINK.

Digital Back Issues

Social Media online

'Like' us on Facebook
Follow us on Facebook

Follow us on Twitter
 Twitter Logo

Pin us on Pinterest