By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by Allendale July 23rd

lost thread

All Topics | Latest Posts

Search for:  in Thread Title in  
Simon Rendall18/07/2019 16:40:34
1 forum posts

Hello, I am new to this forum. I posted a question about making the surface gauge in Alibre Atom and adjusting the scriber but now I can't find it anywhere to see if I have had any replies. where has it gone? any advice please. sim

Edited By JasonB on 18/07/2019 18:52:59

JasonB18/07/2019 17:51:48
avatar
Moderator
15737 forum posts
1646 photos
1 articles

Simon, if you read this can you post again, not sure what is going on but will look for your Alibre question. Or just ask it again in this thread

Michael Gilligan18/07/2019 19:44:35
avatar
13544 forum posts
586 photos

Curiouser and curiouser ... According to the list; Simon posted something here: **LINK** at 16:40:34 today

https://www.model-engineer.co.uk/forums/postings.asp?th=126923&p=2

But nothing since Neil's post of 2017 is visible.

MichaelG.

Edited By Michael Gilligan on 18/07/2019 19:46:15

Meunier18/07/2019 20:02:18
224 forum posts
1 photos

^^^ I also see (or do not) the same phantom posting, even after a refresh.
DaveD

JasonB18/07/2019 20:36:23
avatar
Moderator
15737 forum posts
1646 photos
1 articles

When I went to the Admin section there were three posts by Simon.

The one above and two shorter versions where he was obviously trying to post but they were not showing up as none had been approved.

I deleted the two shorter ones but the thread created by them is this one.

I then moved Simons fuller post from The thread Michael links to here hence it has the date/time Michael quotes

Have not seen one about Alibre though there is a slight chance a fellow moderator may have deleted it in error as the delete and approve tabs are close together and we don't get a "are you sure...." when a first post is deleted.

 

The "latest posts" list shows "moved" activity for a while, not sure of exact time maybe hourly correction. Same applies to removed adverts that is wht you may still see them listed but when clicked get a message about not available or being moderated when infact they have been deleted by a Mod.

Edited By JasonB on 18/07/2019 20:38:55

Neil Wyatt18/07/2019 20:46:08
avatar
Moderator
16246 forum posts
679 photos
74 articles

That would suggest one of the mods has had to be busy tidying up... again.

Neil

Ah - crossed post with Jason.

First time posters often re-post their messages when they don't appear due to waiting for moderation. We generally delete duplicates.

Edited By Neil Wyatt on 18/07/2019 21:00:00

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of Model Engineer or Model Engineers' Workshop? Use our magazine locator links to find your nearest stockist!

Find Model Engineer & Model Engineers' Workshop

Latest Forum Posts
Support Our Partners
Eccentric July 5 2018
Warco
ChesterUK
Ausee.com.au
Advertise With Us
TRANSWAVE Converters
Meridienne Sept 2019
Eccentric Engineering
emcomachinetools
Allendale Electronics
Subscription Offer

Latest "For Sale" Ads
Latest "Wanted" Ads
Get In Touch!

Do you want to contact the Model Engineer and Model Engineers' Workshop team?

You can contact us by phone, mail or email about the magazines including becoming a contributor, submitting reader's letters or making queries about articles. You can also get in touch about this website, advertising or other general issues.

Click THIS LINK for full contact details.

For subscription issues please see THIS LINK.

Digital Back Issues

Social Media online

'Like' us on Facebook
Follow us on Facebook

Follow us on Twitter
 Twitter Logo

Pin us on Pinterest