By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by Allendale Jan 24th

Clarke CL430 Metal Lathe

All Topics | Latest Posts

Search for:  in Thread Title in  
Brian Davies 621/07/2018 16:56:18
25 forum posts

Hi , my lathe which is a

Clarke CL430 Metal Lathe has a problem ,when I turn on the auto feed the thread bar turns fast and slow so I know the the switches are working ok all the belts and cogs turn all is working behind the cog/belt door but the cutting head will not auto run ,if I turn the auto off I am able to move the cutting head manually ,I can not find any one to repair it has any one got any info that will help me ,thank you Brian from West Yorkshire

JasonB21/07/2018 18:19:20
17849 forum posts
1952 photos
1 articles

Have you moved the lever on the lower right of the apron (circled red) , this will engage the rotating  feedscrew with the carrage 


Edited By JasonB on 21/07/2018 18:20:20

Brian Davies 621/07/2018 18:25:44
25 forum posts

Hi Jason , yes I have done as you say , I forgot to say in post that I have had this lathe quite a long time and it’s been working perfectly it’s just stopped working as it should today


SillyOldDuffer21/07/2018 18:55:03
5630 forum posts
1157 photos

I'd use a mirror to peer under the swarf guard covering the lead-screw to see if the half-nuts are engaging or not. The mechanism is quite simple; the lever operates a threaded clamp that grips the leadscrew to move the saddle. The nuts may be worn or out-of-adjustment (look for damage and an adjusting screw).

Another possibility is that a sheer pin has snapped in the black collar on the left hand side of the leadscrew. (The collar connects the leadscrew to the gears and belts. Because a common mistake is to crash the saddle into the headstock, the collar is fitted with a brass pin designed to snap and disconnect the leadscrew. It's not unusual for the pin & collar to retain enough friction to turn an unloaded leadscrew, but it stops immediately the auto lever is engaged.)



Edited By SillyOldDuffer on 21/07/2018 18:56:32

JasonB21/07/2018 18:56:09
17849 forum posts
1952 photos
1 articles

Nuts can also gt clogged with swarf.

martin perman21/07/2018 20:46:58
1812 forum posts
78 photos
Gentlemen, the lathe doesn't have half nuts on that lever, that lever clamps the traverse so the slide way doesn't move. The lever that drives the shaft is out of picture on the left. I would look to see if you have sheared a pin in the black connector bar on the end of the shaft before it disappears inside the head stock.

Martin P
Howard Lewis21/07/2018 21:14:23
3146 forum posts
2 photos

Quick check. With the chuck rotating, does the leadscrew rotate?

(Insulting question: you have got the tumbler reverse engaged in Forward or Reverse, rather than in Neutral?

Or there could be problem with the change gears - missiing / sheared key?

If NO suspect the shear pin in the drive. (possibly the victim of engaging the half nuts with the saddle locked!)

If YES, the problem would seem to be within the saddle.

Does the operating lever actually open/close the half nuts? NO, Find out why. (lever not rotating shaft / shaft not opening/closing half nuts)

It does happen!

Some time ago, I thought that my lathe had major belt slip problems. Turned out that the inner lever tensioning the belt was slipping on its shaft (Too shallow a dimple in the shaft for the grubscrew to engage. A fairly easy problem to cure).


richardandtracy21/07/2018 22:03:52
938 forum posts
10 photos

Brian, I have one of these and the Warco equivalent. No half nuts, it's a simple lathe, so don't worry about these features that others above are used to, but this lathe doesn't have.

My suspicion falls on the shear pin in the leadscrew.Try, with the motor off, engaging the leadscrew. Now, using the leadscrew handwheel on the right, does the leadscrew turn? If yes, then something has sheared. If no gears turn in the drive belt box it's either the shear pin or dog clutch that's failed. Hopefully it's only the shear pin in the black connector shown on Jason's photo above at the extreme left end of the leadscrew. If it's not that, follow the rotating drive train as far as possible towards the chuck to find the last bit that rotates - then it's the next bit that's failed. You can probably make a spare yourself, with luck!



Robbo21/07/2018 23:22:25
1504 forum posts
142 photos

A look at this old thread might be of help - **LINK**

Brian Davies 622/07/2018 08:49:42
25 forum posts

Hello there , many thanks for all suggestions you really are a friendly helpful gang , I have tried every thing and everything is fine so there is no reason why the auto feed should not work but it doesn’t ,so I will either have to find a service engineer which is proving difficult or just feed manually but as we all know this method leaves a untidy finish ,just a thought tho while I am here ,if I remove the guard that protects the drive travel bar from swathe there is a block that seems to go to the tool head is there any thing inside that block that could have sheared if not I’m stumped of what it could be

Thanks again guys

richardandtracy22/07/2018 09:08:45
938 forum posts
10 photos

The swarf guard under the saddle only protects the leadscrew from stuff dropping on the leadscrew. The only other thing going around the leadscrew in the vicinity of the saddle is the leadscrew nut, and if it were knackered, then manual drive wouldn't work either.

Just wondering.. Is it possible to post a video with the motor running, auto feed engaged and showing all the bits that rotate rotating so we might see for ourselves where the drive stops working? If nothing else, it'd give other owners warning of what might happen & possibly compare with our machines to see what may have gone wrong.



SillyOldDuffer22/07/2018 09:35:22
5630 forum posts
1157 photos

I'm guilty of assuming the lathe had half-nuts! What's the nature of the auto-traverse mechanism on this machine? Gear on a rack presumably but how is drive disconnected for manual mode? Brian asked 'is there any thing inside that block that could have sheared?', I can't even guess.


  • I don't know of any roving lathe mechanics who repair hobby machines. Does anyone else?
  • If everything, especially the feed-screw, is turning as normal the fault must lie inside the saddle, and it might be a small one. Something wrong with whatever it is that links the saddle to the feed-screw - worn-out, bent by an accident, blocked by swarf, or out-of-adjustment.
  • If auto-traverse isn't vital by all means live without it. But don't be too afraid of dismantling the saddle yourself to have a look; they're not terrifyingly complicated. Like as not someone on the forum can advise.


pgk pgk22/07/2018 09:55:15
1729 forum posts
287 photos

Ditto to Dave's comments.

For those new/nervous about taking things apart then really it's a case of disconnecting power (pull the plug out of the wall) and take lots of pics - they can always be deleted later. Don't be embarrassed about labelling every screw with where it came from and keeping them in little envelopes or marked with sticky tape and even marking screw holes and bits with sharpies. At least then if you get into bother there's always someone around here to try and help and you can reverse the provcess to assemble. Oh, and sweep the floor first 'cos whenever I do something like that there's always that 'ping' as a spring flies out and hides.....magnets on a stick are your friend


not done it yet22/07/2018 09:58:48
4500 forum posts
16 photos

‘’Gear on a rack presumably but how is drive disconnected for manual mode?’’

It’s not. Manual carriage movement is simply by ‘winding the lead screw’

Brian G22/07/2018 10:29:27
672 forum posts
26 photos

You are already a long way to finding the fault Brian

As your machine doesn't have half nuts If the carriage can be fed manually using the handwheel on the right there cannot be anything wrong with the leadscrew or nut (or anything else in the saddle). Therefore the problem should be at the headstock end.

Perhaps the parts list can help you narrow it down further? **LINK** If the gear (part 8 on the "Gear Train" drawing on page 18) rotates when you turn the leadscrew handle whilst the feed is engaged the problem is in the gear train, and if not it is between the leadscrew and the gear.

Another Brian

Brian Davies 622/07/2018 17:04:04
25 forum posts

Well I have stripped every thing down as far as I can ,sprayed degreaser every where to clean while striped reassembled and it sort of works I say sort of because it seems to travel slower than it did before even on fast setting

While testing I noticed oil leaking out of sight glass so silly me put a spanner on it and it broke the sight glass does look like a spanner would fit but if broke drill it out and helicoiled it ,seems to work ,checked price of a new lathe £1100 or £700 for a smaller one , my old lathe does not work so if need be I will use the travel on manual

Got there in the end so thanks guys

SillyOldDuffer22/07/2018 17:31:25
5630 forum posts
1157 photos
Posted by Brian Davies 6 on 22/07/2018 17:04:04:

... it sort of works I say sort of because it seems to travel slower than it did before even on fast setting


Got there in the end so thanks guys

Or maybe not Brian! My money is firmly on a broken sheer pin. They don't always fail cleanly. Last time I broke one the broken end caught in the sleeve with just enough friction to turn the lead-screw convincingly. But as soon as it was given any work to do, it slipped. Might explain your 'seems to travel slower than it did before' symptom. It is!

Try moving the saddle to the tailstock end and then, with power on and the saddle traversing, see if you can stop the saddle moving by pushing it backwards. If the sheer pin is broken, the saddle will stop and it may become obvious where the problem is. The sheer-pin is most likely passed through the black collar on the left. I don't know the lathe and there might be more than one. If you can't stop the saddle, smile!

Getting a broken sheer pin out can be a right faff. They're punched out by tapping a rod slightly smaller than the pin with a hammer. The hard part is making sure the hole through the feed-screw is aligned with the holes in the collar and that it really is the pin you're punching rather than accidentally whacking something solid. Once the old pin has moved enough to be sure, the repair is easy. A new pin is easily made from brass.


richardandtracy22/07/2018 21:24:33
938 forum posts
10 photos

I am pretty sure that if you follow the suggestions I made at 22.03 yesterday you'll be able to find where the fault is, and possibly save yourself £700.



Brian Davies 622/07/2018 22:07:46
25 forum posts

Hi , I have now tried everything and tried the motor off leadscrew on and could not turn the wheel , when I run the lathe the screw turns and all the cogs turn ,on saying that I can not get the pin out in collar on leadscrew but will try again tomorrow , off to machine mart tomorrow for a air line see what they say

Brian Davies 623/07/2018 16:48:53
25 forum posts

Got the pin out ,separated the lead screw bar from where it was connected to ,nothing broke in there cleaned and reconnected reassembled ,not sure about the dog clutch as I don’t know what or where it is so I will live with it being manual

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of Model Engineer or Model Engineers' Workshop? Use our magazine locator links to find your nearest stockist!

Find Model Engineer & Model Engineers' Workshop

Latest Forum Posts
Support Our Partners
Eccentric July 5 2018
Allendale Electronics
Eccentric Engineering
Subscription Offer

Latest "For Sale" Ads
Latest "Wanted" Ads
Get In Touch!

Do you want to contact the Model Engineer and Model Engineers' Workshop team?

You can contact us by phone, mail or email about the magazines including becoming a contributor, submitting reader's letters or making queries about articles. You can also get in touch about this website, advertising or other general issues.

Click THIS LINK for full contact details.

For subscription issues please see THIS LINK.

Digital Back Issues

Social Media online

'Like' us on Facebook
Follow us on Facebook

Follow us on Twitter
 Twitter Logo

Pin us on Pinterest