By continuing to use this site, you agree to our use of cookies. Find out more
Forum sponsored by:
Forum sponsored by Allendale Jan 24th

Home workshop site down?

All Topics | Latest Posts

Search for:  in Thread Title in  
Ivy17/03/2016 17:05:56
32 forum posts
5 photos

I have not been able to connect to homeworkshop.org.uk for 2 days now.

Anyone else having trouble with it, I'm on Firefox but Opera won't work either.

I feel guilty after posting a thread and now can't read or reply to it, I hate it when someone asks a question and is never seen or heard again after getting their answers.

Roger Provins 217/03/2016 17:08:37
344 forum posts

No problem here - using Linux/Firefox

John C17/03/2016 17:09:13
257 forum posts
92 photos

Working fine for me.

Keith Long17/03/2016 17:09:44
833 forum posts
11 photos

+1 for above combination.

john swift 117/03/2016 17:13:37
avatar
318 forum posts
183 photos

works for me

Ivy17/03/2016 17:13:48
32 forum posts
5 photos

I'm using Firefox/Linux Mint.

So what am I doing wrong.

I hate computers!!!!

Roger Provins 217/03/2016 17:23:03
344 forum posts

Clear cookies?

Russ B17/03/2016 18:41:51
569 forum posts
21 photos

No problems using Windows 10/Chrome or ios/safari

An Other17/03/2016 18:50:25
161 forum posts
1 photos

Hi Ivy,

My Linux Mint 17.3 +Firefox 45.0 is fine. I assume you can get to other sites (to post on ME), so is the URL for Homeworkshop.org OK?

Brian H17/03/2016 18:55:22
avatar
1639 forum posts
108 photos

Works OK on Win 10 & Firefox but I did notice that there were a couple of posts on there from people who had experienced problems.

Ivy17/03/2016 19:08:52
32 forum posts
5 photos
Posted by An Other on 17/03/2016 18:50:25:

Hi Ivy,

My Linux Mint 17.3 +Firefox 45.0 is fine. I assume you can get to other sites (to post on ME), so is the URL for Homeworkshop.org OK?

I have tried Linux/Firefox, Linux/Opera and now Windows 8.1 on a tablet and all I get is the spinning circle that times out after a couple of minutes.

I can get any other site I try no problems, cookies cleared, reset Firefox, switched off and rebooted and still nothing. Is it possible that the router could be the trouble, like a setting has changed, I am clutching at straws now.

I am not very computer literate unfortunately and have exhausted my abilities, I will have to ask for outside help on this one.

Thanks for helping me.

Bandersnatch17/03/2016 22:08:17
avatar
1636 forum posts
60 photos

Basic first troubleshooting step: reboot everything (computer, router, modem).

Ed Duffner17/03/2016 22:55:02
800 forum posts
91 photos

Hi,

If I try pinging homeworkshop.org.uk in a DOS window, the IP address returned is 212.48.75.22 and I get 0% packet loss and 18ms round trip. Which means it's a good connection without errors.

I can get to homeworkshop.org.uk web address in Firefox on windows 7, but I get an error when trying to go directly to the IP adress **LINK** ...which is really odd because the IP address should usually work if the web address works.

Ed.

 

 

 

Edited By Ed Duffner on 17/03/2016 22:55:49

john swift 117/03/2016 23:04:59
avatar
318 forum posts
183 photos

Hi Ed

your link to home workshop **LINK** works for me but link to the ip address **LINK** does not

John

Edited By john swift 1 on 17/03/2016 23:05:40

Frances IoM17/03/2016 23:16:42
766 forum posts
26 photos
modern web hosts hide many different sites behind a single IP address - the ping is to the common server but you won't reach a specific web site by just using the IP address

There may be geographic restrictions as to whom is served - there may well be differences between the IP addresses returned by different DNS machines (eg it used to be possible to avoid certain geolocation barriers by using a USA based google DNS rather than a UK based one) - sometimes your local ISP might be out of date with its responses
duncan webster17/03/2016 23:26:19
avatar
2591 forum posts
34 photos

working fine for me on firefox, both via W7 and Linux Mnt

Edited By duncan webster on 17/03/2016 23:27:01

John Stevenson17/03/2016 23:33:24
avatar
Moderator
5068 forum posts
3 photos

Well I've just been on and updated it for the second time tonight and can't see anything wrong with the logs etc

One problem we do know about is the software is now so dated that it will soon have to be upgraded to something a lot newer but if you are like me, I don't like change.

It's worked fine for the last xxx??? years and if not broken etc.... but we do know it will break at some point.

Ivy18/03/2016 08:33:23
32 forum posts
5 photos

Reset the router and all is working again.

Thanks to all that replied to my query.

All Topics | Latest Posts

Please login to post a reply.

Magazine Locator

Want the latest issue of Model Engineer or Model Engineers' Workshop? Use our magazine locator links to find your nearest stockist!

Find Model Engineer & Model Engineers' Workshop

Latest Forum Posts
Support Our Partners
cowells
Warco
Eccentric July 5 2018
emcomachinetools
ChesterUK
Allendale Electronics
Eccentric Engineering
Subscription Offer

Latest "For Sale" Ads
Latest "Wanted" Ads
Get In Touch!

Do you want to contact the Model Engineer and Model Engineers' Workshop team?

You can contact us by phone, mail or email about the magazines including becoming a contributor, submitting reader's letters or making queries about articles. You can also get in touch about this website, advertising or other general issues.

Click THIS LINK for full contact details.

For subscription issues please see THIS LINK.

Digital Back Issues

Social Media online

'Like' us on Facebook
Follow us on Facebook

Follow us on Twitter
 Twitter Logo

Pin us on Pinterest