By continuing to use this site, you agree to our use of cookies. Find out more

Member postings for MOHAMMED MECHERI

Here is a list of all the postings MOHAMMED MECHERI has made in our forums. Click on a thread name to jump to the thread.

Thread: Universal T milling machine from Chester : Issue with Starting
10/07/2019 13:34:49

@ Les Jones 1img_20190710_162715.jpg

10/07/2019 08:36:27

@Jasn B : I tried it. I pulled the emergency stop. but it still the same

10/07/2019 07:21:38

I checked the safeguard, emergency switch .its not the issue. I opened the box and checked the QF switches, opened the panel in front( consists start button, spindle speed knob, emergency switch) to check for loose connections). Got almost 20 drawings from the manual. My electrical knowledge is weak. How I can check the connections with a multimeter to reach a conclusion where is the problem occurring?

10/07/2019 07:17:48

img38.jpg

10/07/2019 07:17:29

img34.jpg

10/07/2019 07:17:09

img23.jpg

09/07/2019 14:32:26

I am using a T mill universal milling When the emergency knob is disengaged its not able to hear the knocking sound, no green light on the start button, Machine is unable to start.

But the light, DRO MEter is working.

I am attaching pictures. Please help

img_20190709_171557.jpgimg_20190709_171421.jpgimg_20190709_171416.jpgimg_20190709_171401.jpg

img_20190709_171616.jpg

Thread: Lathe 3 in 1 Chester centurion 800 : Issue with Starting
09/07/2019 07:15:17

 

Thank you Neil.

I opened the cabin for the chuck safety switch. The screw required to actuate the safety switch was disengaged from the guard shaft.

And now it is running.

Thank you very much.

I got the same issue with Milling machine too . I am using universal t milling machine from chester. But there are no guard switches with the machine. No idea what to do.

 

Edited By MOHAMMED MECHERI on 09/07/2019 07:15:47

09/07/2019 07:13:45

Thank you 

Edited By MOHAMMED MECHERI on 09/07/2019 07:14:53

Edited By MOHAMMED MECHERI on 09/07/2019 07:15:32

08/07/2019 09:16:46

I am using a 3 in 1 Centurion. I got an issue while starting the machine. I can't hear the clicking sound when I push the green button. Usually, when the guards are closed, I can hear the click when I push the green button.

There are 3 emergency switches, one on chuck guard, one on drill and one is the cabin door of the motor pulley.I checked the fuse in the plug but its fine

Please suggest a solution

Magazine Locator

Want the latest issue of Model Engineer or Model Engineers' Workshop? Use our magazine locator links to find your nearest stockist!

Find Model Engineer & Model Engineers' Workshop

Support Our Partners
TRANSWAVE Converters
Ausee.com.au
cowbells
Eccentric Engineering
Meridienne; London MES
Eccentric July 5 2018
ChesterUK
Warco
Allendale Electronics
emcomachinetools
Subscription Offer

Latest "Wanted" Ads
Get In Touch!

Do you want to contact the Model Engineer and Model Engineers' Workshop team?

You can contact us by phone, mail or email about the magazines including becoming a contributor, submitting reader's letters or making queries about articles. You can also get in touch about this website, advertising or other general issues.

Click THIS LINK for full contact details.

For subscription issues please see THIS LINK.

Digital Back Issues

Social Media online

'Like' us on Facebook
Follow us on Facebook

Follow us on Twitter
 Twitter Logo

Pin us on Pinterest